Back to overview
Degraded

Querying problems with database

Apr 10, 2026 at 6:06pm UTC
Affected services
Frontend (outed.dev)
Backend
Database

Resolved
Apr 10, 2026 at 7:21pm UTC

All statistics has been normal for the last 40 minutes. All systems are normal again.

Updated
Apr 10, 2026 at 6:39pm UTC

We have identified the problem and a temporary fix has been implemented, we are activly monitoring the system.

Created
Apr 10, 2026 at 6:06pm UTC

We have idenfified a problem with the response time from the database, it causes a blocking request and making connections timeout.